<!DOCTYPE HTML>
<html lang="en" class="no-js">
   <head>
      <title>Central Dakota News - Napoleon Homestead News</title>
      <meta charset="utf-8" />
      <meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible" />
      <meta name="viewport" content="width=device-width, maximum-scale=2, initial-scale=1,  minimum-scale=0.5">
      <meta content="true" name="mssmarttagspreventparsing" />
      <meta content="" name="keywords" />
      <meta content="News from the Napoleon, ND area" name="description" />
      <meta content="Tao Interactive" name="author" />
      <meta content="en" name="language" />
      <meta content="document" name="resource-type" />
      <meta content="all" name="robots" />
      <meta content="no" http-equiv="imagetoolbar" />
      <link href="/components/stylesheet.php?css=responsive_styles.css" media="all" type="text/css" rel="stylesheet" />
      <link href="/components/stylesheet.php?css=responsive_print.css" media="print" type="text/css" rel="stylesheet" />
      <script src="/components/js/modernizr.js"></script>
      <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
   </head>
   <body>
      <div id="layout">
         <div id="wrapper">
            <!-- header -->
            <header id="header">
               <h1>Central Dakota News - Napoleon Homestead News</h1>
               <div class="container">
                  <div class=" headbnr">
                     <div class="logo">
                        <img src="/image/cache/logo.png">
                     </div>
                     <div class="srchblk">
                        <form action="/" id="searchform" method="get" name="searchform">
                           <input accesskey="s" id="textfield" name="searchStr" size="35" type="text" value="" placeholder="Search">
                           <label for="textfield" class="hide">search input</label>
                           <input name="id" type="hidden" value="1052">
                           <input name="action" type="hidden" value="Search"> 
                           <input class="go" name="Submit" type="submit" value="Go">&nbsp;
                        </form>
                     </div>
                  </div>
               </div>
               <div class=menulbk>
                  <nav id="nav">
                     <div class="container">
                        <div class="navigate">
                           <a href="javascript:void(0);">
                              <label class="mbtn">
                                 <div>
                              <label></label><span></span></div>
                              <div><label></label><span></span></div>
                              <div><label></label><span></span></div>
                              </label>
                           </a>
                        </div>
                        					<ul id="nav"  >
<li id="menuitem_12"  class=" first"   > <a href="/newspapers/" style="" class=""  >Newspapers</a><ul>
<li id="menuitem_153"   > <a href="/subscribe/" style="" class=""  >Subscribe</a></li>
<li id="menuitem_158"   > <a href="http://www.mcintosh-star-tribune.com/newspapers/ashley-tribune/" style="" class="" target="_blank" >Ashley Tribune</a></li>
<li id="menuitem_159"   > <a href="http://www.ecrecord.com" style="" class="" target="_blank" >Emmons County Record</a></li>
<li id="menuitem_160"   > <a href="/newspapers/napoleon-homestead/" style="" class=""  >Napoleon Homestead</a></li>
<li id="menuitem_164"   > <a href="http://www.ppioneer.com" style="" class="" target="_blank" >Prairie Pioneer</a></li>
<li id="menuitem_162"   > <a href="http://www.steeleozone.com/" style="" class="" target="_blank" >Steele Ozone & Kidder County Press</a></li>
<li id="menuitem_163"   > <a href="http://www.mcintosh-star-tribune.com/newspapers/wishek-star/" style="" class="" target="_blank" >Wishek Star</a></li></ul></li>
<li id="menuitem_157"   > <a href="/advertising/" style="" class=""  >Advertising</a><ul>
<li id="menuitem_168"   > <a href="http://www.newzgroup.com/northdakota/dtsearch.html" style="" class="" target="_blank" >Public Notices</a></li>
<li id="menuitem_169"   > <a href="/advertising/online-advertising/" style="" class=""  >Online Advertising</a></li>
<li id="menuitem_170"   > <a href="/advertising/rates/" style="" class=""  >Rates</a></li>
<li id="menuitem_185"   > <a href="/advertising/rates/" style="" class=""  >Classifieds</a></li>
<li id="menuitem_186"   > <a href="/advertising/rates/" style="" class=""  >Your advertising needs</a></li></ul></li>
<li id="menuitem_155"   > <span >Communities</span><ul>
<li id="menuitem_183"   > <a href="/communities/ashley/" style="" class=""  >Ashley</a></li>
<li id="menuitem_184"   > <a href="http://www.napoleonnd.com" style="" class="" target="_blank" >Napoleon</a></li>
<li id="menuitem_182"   > <a href="/communities/wishek/" style="" class=""  >Wishek</a></li></ul></li>
<li id="menuitem_156"   > <a href="/" style="" class=""  >Real Estate</a></li>
<li id="menuitem_154"   > <a href="/" style="" class=""  >Home</a></li></ul>
                        <div class="clear"></div>
                     </div>
                  </nav>
                  <div class="clear">&nbsp;</div>
               </div>
               <div id="loginbox">
                  <div class="container">
                     <div class="logbx">
                        <div class="mlogin not_logged_in">
                           <form id="siteloginform" class="generallogin" action="/index.php?id=1024" method="post" autocomplete="off">
                              <span class="label">Username</span>
                              <input type="text" name="username" size="24" maxlength="64" value="">
                              <span class="label">Password</span>
                              <input type="password" name="password" size="24" maxlength="24" autocomplete="off">
                              <input type="submit" name="action" value="Login">
                              <div class="mlolnks"><a href="#" onclick="window.open('/components/admin_forgotpassword.php','Popup','toolbar=no,location=no,status=no,menubar=no,scrollbars=no,resizable=no, width=250,height=250,left=430,top=300'); return false;">Forgot Password</a> | <a href="/registration">Register Now</a> </div>
                              <input type="hidden" value="" name="ref">
                           </form>
                        </div>
                        <div class="wlcm not_logged_in"><span>Welcome &nbsp; </span> <span class="topnav">					<ul id="menu_13"  >
<li id="menuitem_239"  class=" first"   > <a href="/member-area/update-profile/" style="" class=""  >Profile</a></li>
<li id="menuitem_241"   > <a href="/member-area/" style="" class=""  >Member Area</a></li>
<li id="menuitem_240"   > <a href="/components/logout.php" style="" class=""  >Logout</a></li></ul></span></div>
                     </div>
                  </div>
               </div>
               <div class="clear"></div>
            </header>
            <!-- Header -->                   
            <!-- Body -->
            <div id="contentwarp" class="container">
               <div class="mainblk">
                  <!-- Left Part -->            
                  <div id="leftprt">
                     <div class="chnllogo">
                        <img src="/image/cache/NapoleonHomesteadFlag.jpg" alt="Napoleon Homestead">
                        <div class="clear"></div>
                     </div>
                     <!-- sub menu and Weather-->
                     <div class="pgmn_wthr">
                        <div class="chnlmenu">
                           <nav id="sidenav">
                              <div class="navigate">
                                 <a href="javascript:void(0);">
                                    <label class="mbtn">
                                       <div>
                                    <label></label><span></span></div>
                                    <div><label></label><span></span></div>
                                    <div><label></label><span></span></div>
                                    </label>
                                 </a>
                              </div>
                              					<ul id="papernav"  >
<li id="menuitem_125"  class="onlineissue first"   > <a href="/member-area/issues/napoleon-homestead/" style="" class=""  >Online Issue</a></li>
<li id="menuitem_57"   > <a href="/newspapers/napoleon-homestead/" style="" class=""  >Napoleon Homestead Home</a></li>
<li id="menuitem_59"   > <a href="/newspapers/napoleon-homestead/napoleon-homestead-map/" style="" class=""  >Napoleon Map</a></li>
<li id="menuitem_60"   > <a href="http://homestead.photoreflect.com" style="" class=""  >Order Photo Reprints</a></li>
<li id="menuitem_61"   > <a href="/newspapers/napoleon-homestead/napoleon-homestead---letter-to-the-editor/" style="" class=""  >Letter to the Editor</a></li>
<li id="menuitem_113"   > <a href="/newspapers/napoleon-homestead/napoleon-homestead-story-ideas/" style="" class=""  >Story Ideas</a></li>
<li id="menuitem_62"   > <a href="/newspapers/napoleon-homestead/napoleon-homestead---contact-us/" style="" class=""  >Contact Us</a></li>
<li id="menuitem_190"   > <a href="http://www.napoleonnd.com" style="" class="" target="_blank" >napoleonnd.com</a></li>
<li id="menuitem_192"   > <a href="http://www.ndclassifieds.com/" style="" class="" target="_blank" >Classifieds</a></li></ul>
                              <div class="clear"></div>
                           </nav>
                        </div>
                        <div calss="facebook">
                           <div class="facebook" style="width: 216px; margin:0 0 24px 24px">
                              <!-- Facebook Badge START --><a href="http://www.facebook.com/pages/Napoleon-ND/Napoleon-Homestead/100861469975556" target="_TOP" style="font-family: &quot;lucida grande&quot;,tahoma,verdana,arial,sans-serif; font-size: 11px; font-variant: normal; font-style: normal; font-weight: normal; color: #3B5998; text-decoration: none;" title="Napoleon Homestead">Napoleon Homestead</a><br/><a href="http://www.facebook.com/pages/Napoleon-ND/Napoleon-Homestead/100861469975556" target="_TOP" title="Napoleon Homestead"><img src="http://badge.facebook.com/badge/100861469975556.63.1840658185.png" width="120" height="216" style="border: 0px; width:120px; height:216px;" /></a><br/><a href="http://www.facebook.com/business/dashboard/" target="_TOP" style="font-family: &quot;lucida grande&quot;,tahoma,verdana,arial,sans-serif; font-size: 11px; font-variant: normal; font-style: normal; font-weight: normal; color: #3B5998; text-decoration: none;" title="Make your own badge!">Promote Your Page Too</a><!-- Facebook Badge END --> 
                           </div>
                        </div>
                        <div class="weather">
                           <div style="background-image: url(http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/blue_160x600_bg.jpg); width: 160px; background-repeat: no-repeat; height: 600px; background-color: #346797">
                              <div style="height: 585px">
                                 <script src='http://netweather.accuweather.com/adcbin/netweather_v2/netweatherV2.asp?partner=netweather&tStyle=whteYell&logo=0&zipcode=58561&lang=eng&size=15&theme=blue&metric=0&target=_blank'></script>
                              </div>
                              <div style="font-size: 10px; color: #ffffff; line-height: 15px; font-family: arial, helvetica, verdana, sans-serif; text-align: center"><a style="color: #ffffff" href="http://www.accuweather.com/us/ND/NAPOLEON/58561/city-weather-forecast.asp?partner=accuweather&amp;traveler=0">Weather Forecast</a> | <a style="color: #ffffff" href="http://www.accuweather.com/maps-satellite.asp">Weather Maps</a></div>
                           </div>
                        </div>
                     </div>
                     <!--sub menu and weather ends-->
                     <div class="pgcnt">		<script type="text/javascript">
		var taoSubDir='';
		</script>			<script type="text/javascript" src="/taoCMS/code/calendar.js"></script>
			<script type="text/javascript" id="jscal1x"> var taoCal = new Calendar(""); </script>
			<script type="text/javascript" src="/components/js/ajaxfuncs.js"></script>
			<script type="text/javascript" src="/components/js/extrafuncs.js"></script>			<div id="spacer">&nbsp;</div>
			<div id="news" class="newschannel_7">
			<h2>Stockmen&rsquo;s Association Re-elects Zenker As President</h2>
			<p>Posted 10/17/17 (Tue)</p>
			<p><p><span style="font-family:Tahoma,Geneva,sans-serif;"><span style="font-size:14px;">North Dakota Stockmen&rsquo;s Association (NDSA) members tapped Gackle rancher, Warren Zenker for a second term as the organization&rsquo;s president at the 88th Annual Convention &amp; Trade Show, &ldquo;Boots on the Ground,&rdquo; in Fargo, in September.</span></span></p>

<p><span style="font-family:Tahoma,Geneva,sans-serif;"><span style="font-size:14px;">The 24-year NDSA member and his wife, Linda manage a 400-head cow-calf herd, a 2,000-head permitted feedlot and farm alongside their son, Brooks and their nephews. Zenkers&rsquo; daughter, Jordan Becker and her husband, David live in nearby Napoleon.</span></span></p>

<p><span style="font-family:Tahoma,Geneva,sans-serif;"><span style="font-size:14px;">In his remarks during the opening session, Zenker reminisced about the challenging year that North Dakota cattle producers faced - ranging from a cold, snowy winter debuting with a couple feet of snow to one of the worst droughts in state history. &ldquo;[In times like these,] it would be easy. . .</span></span></p>

<p>&nbsp;</p>

<p style="text-align: center;"><span style="color:#f39c12;"><span style="font-family:Tahoma,Geneva,sans-serif;"><span style="font-size:14px;">Read Entire Story in Print or in On-Line Edition</span></span></span></p></p>
			</div>
			<div class="spacer">&nbsp;</div></div>
                     <div class="clear"></div>
                  </div>
                  <!-- Left Part End --> 
                  <!-- Right Part Start -->              
                  <div id="rgtprt">
                     <div class="bannerblk">
                        <div class="ad top-house">
<script type="text/javascript" src="/components/banner/displaybanner.php?tag=house_ad_new_246_x146"></script>
                        </div>
                     </div>
                     <div class="skyscraper">

<script type="text/javascript" data-params="jsads">
m3ads_system = "AdConnectND";
m3ads_partnernumber = 575518;
m3ads_numberadverts = 1;
m3ads_imagewidth = 300;
m3ads_imageheight = 250;
m3ads_mediapresentation = "0";
m3ads_mediatype = "1";
</script>
<script type="text/javascript" src="https://feed.ndna.com/resources/scripts/jsAds-1.4.min.js"></script>

<!-- <script type="text/javascript">
  var ord = window.ord || Math.floor(Math.random() * 1e16);
  document.write('<script type="text/javascript" src="http://ad.doubleclick.net/N6443/adj/tnews.bhgnews.com/;r=1;sz=160x600;ord=' + ord + '?"><\/scr'+'ipt>');
</script>
<noscript>
<a href="http://ad.doubleclick.net/N6443/jump/tnews.bhgnews.com/;r=1;sz=160x600;ord=[timestamp]?">
<img src="http://ad.doubleclick.net/N6443/ad/tnews.bhgnews.com/;r=1;sz=160x600;ord=[timestamp]?" width="160" height="600" />
</a>
</noscript>-->
                     </div>
<div class="ad middle-tower">
<script type="text/javascript" src="/components/banner/displaybanner.php?tag=top_banner-120_x_240"></script>
</div>
<div class="ad middle-tower">
<script type="text/javascript" src="/components/banner/displaybanner.php?tag=bottom_banner-120x240"></script>
</div>
                     <div class="clear">&nbsp;</div>
                  </div>
                  <div class="clear"></div>
               </div>
               <!-- Right Part End -->
               <!-- Bottom Adds Block -->           
               <div class="ldbrdblk">
                  <div class="leaderboard">
<script type="text/javascript" data-params="jsads">
m3ads_system = "AdConnectND";
m3ads_partnernumber = 575518;
m3ads_numberadverts = 1;
m3ads_imagewidth = 728;
m3ads_imageheight = 90;
m3ads_mediapresentation = "0";
m3ads_mediatype = "1";
</script>

<script type="text/javascript" src="https://feed.ndna.com/resources/scripts/jsAds-1.4.min.js"></script>

                  </div>
               </div>
               <!-- Footer Start -->            
               <footer id="footer">
                  <div>
                     <div class="footnavi">
                        <div class="footnav">
                           					<ul id="menu_11"  >
<li id="menuitem_203"  class="head first"   > <span >News Papers</span><ul style="" class=""   >
<li id="menuitem_204"   > <a href="http://www.mcintosh-star-tribune.com/newspapers/ashley-tribune/" style="" class=""  >Ashley Tribune</a></li>
<li id="menuitem_205"   > <a href="http://www.ecrecord.com/" style="" class="" target="_blank" >Emmons County Record</a></li>
<li id="menuitem_206"   > <a href="/newspapers/napoleon-homestead/" style="" class=""  >Napoleon Homestead</a></li>
<li id="menuitem_207"   > <a href="http://www.ppioneer.com/" style="" class="" target="_blank" >Prairie Pioneer</a></li>
<li id="menuitem_208"   > <a href="http://www.steeleozone.com/" style="" class="" target="_blank" >Steele Ozone & Kidder County Press</a></li>
<li id="menuitem_209"   > <a href="http://www.mcintosh-star-tribune.com/newspapers/wishek-star/" style="" class=""  >Wishek Star</a></li></ul></li>
<li id="menuitem_210"  class="head"   > <span >Advertising</span><ul style="" class=""   >
<li id="menuitem_211"   > <a href="/advertising/public-notices/" style="" class=""  >Public Notices</a></li>
<li id="menuitem_212"   > <a href="/advertising/online-advertising/" style="" class=""  >Online Advertising</a></li>
<li id="menuitem_213"   > <a href="/advertising/rates/" style="" class=""  >Rates</a></li>
<li id="menuitem_214"   > <a href="/advertising/rates/" style="" class=""  >Classified Ads</a></li></ul></li>
<li id="menuitem_217"  class="head"   > <span >Communities</span><ul style="" class=""   >
<li id="menuitem_218"   > <a href="/communities/ashley/" style="" class=""  >Ashley</a></li>
<li id="menuitem_219"   > <a href="/communities/napoleon/" style="" class=""  >Napoleon</a></li>
<li id="menuitem_220"   > <a href="/communities/wishek/" style="" class=""  >Wishek</a></li></ul></li>
<li id="menuitem_221"  class="head"   > <span >Contact </span><ul style="" class=""   >
<li id="menuitem_224"   > <a href="/newspapers/napoleon-homestead/napoleon-homestead---contact-us/" style="" class=""  >Napoleon Homestead </a></li></ul></li></ul>
                        </div>
                     </div>
                     <div class="clear"></div>
                  </div>
               </footer>
               <!-- Footer End -->
            </div>
            <div class="copyright">
               <div class="container">
                  <div class="footer">
                     					<ul id="footnav"  >
<li id="menuitem_6"  class=" first"   > <a href="/privacy-policy/" style="" class=""  >Privacy Policy</a></li>
<li id="menuitem_7"   > <a href="/terms-of-use/" style="" class=""  >Terms of Use</a></li>
<li id="menuitem_9"   > <a href="/contact-central-dakota-news/" style="" class=""  >Contact Us</a></li></ul>
                  </div>
                  <p> <a title="powered by tao|cms&trade; Web Content Manager" href="http://www.taointeractive.com" target="_blank"><img id="taopowered" height="15" style="border:0;" alt="powered by tao|cms&trade; Web Content Manager" width="72" src="/icons/taopowered.gif" /></a></p>
               </div>
               <div class="clear"></div>
            </div>
         </div>
      </div>
      <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
      <script  type="text/javascript" src="/components/js/tao_animation.js"></script>
      <script type="text/javascript">
         $('#gallery').taoSlider({effect: 'fade',pauseTime: 8000});
      </script>
   </body>
</html>